HD Видеоконференции на OpenMCU



Если Вы обнаружили проблему в работе сервера OpenMCU-ru, пожалуйста, сообщите о ней в разделе форума "Обнаруженные ошибки", приложив информацию, которая поможет разработчикам её воспроизвести - трассировку (в случае некорректной работы сервера, либо проблем с согласованием терминалов) и backtrace (при падении сервера с ошибкой).

Автор Тема: OpenMCU-ru 4.2 - бета-совместимость с новым ffmpeg  (Прочитано 1147 раз)

kay27

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 3065
  • Карма: 58
на последнем слакваре установка проходит довольно-таки успешно (libvpx, x264, jpeg-turbo, yasm, nasm брал последние).
индекс версии решил обновить, чтобы отделить возможные новые проблемы хотя бы индексом версии...
пишите, если что не так
« Последнее редактирование: 17 Января 2019, 05:17:05 от kay27 »

kay27

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 3065
  • Карма: 58

kay27

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 3065
  • Карма: 58
Re: OpenMCU-ru 4.2 - бета-совместимость с ffmpeg 3.4.5 "Cantor"
« Ответ #2 : 17 Января 2019, 05:16:11 »
4.2.1, 936b829
отключил устаревшие фичи для сборки с последним ffmpeg (4.1)

ho1oc4ust88

  • Новичок
  • *
  • Сообщений: 2
  • Карма: 0
Re: OpenMCU-ru 4.2 - бета-совместимость с новым ffmpeg
« Ответ #3 : 02 Апреля 2019, 22:45:45 »
на дебиан 8 стала без проблем, устанавливал скриптом, заменил wheezy на jessie в скрипте