HD Видеоконференции на OpenMCU



Добавлено зеркало для сайта и форума. http://videoswitch.ru/
Если будут проблемы с доступом - все изменения так же будут отображены в github репозитории.

Автор Тема: Linphonec из пакета linphone-nogtk_3.9.0-1~ppa3~jessie_amd64.deb не запускается  (Прочитано 1209 раз)

Andrey2509

  • Новичок
  • *
  • Сообщений: 2
  • Карма: 0
Linphonec из пакета  linphone-nogtk_3.9.0-1~ppa3~jessie_amd64.deb не запускается , репозитарий (http://openmcu.ru/public/linphone/pool/main/l/linphone/).

Ошибка при запуске:
linphonec: symbol lookup error: /usr/lib/x86_64-linux-gnu/liblinphone.so.8: undefined symbol: belle_sip_stack_se t_http_proxy_host
OS - debian 8.0

При этом из стандартных пакетов linphonec 3.6.1-2.5 работает нормально. Новая версия нужна чтобы видео кодек h264 подключить.
 

Andrey2509

  • Новичок
  • *
  • Сообщений: 2
  • Карма: 0
Запустился, надо было эту библиотеку также установить с openmcu.ru репозитария.
Но linphone на андроиде при звонке на linphonec (debian) не показывет видео с кодеком h.264, только vp8.